Kate...Slow loading?

More
15 years 3 months ago #8962 by FencerMan
Kate, LSB seems to of been pretty slow and unreliable of the last week, sometimes just doesnt load at all. I know my connection can be suspect at the best of times, but all other sites etc seem to be fine....MM mentioned to me earlier on msn she's had problems aswell...

Do something.

Either lead, follow, or get out of the way.

'Ted Turner'

Please Log in or Create an account to join the conversation.

More
15 years 3 months ago #144430 by kate
Replied by kate on topic Kate...Slow loading?
Hi Shaun

Yes, it has been very slow at times but we're trying to find out why...I'm waiting to hear back at the moment... Sorry :(

Web Goddess

Please Log in or Create an account to join the conversation.

More
15 years 3 months ago #144440 by Kiwi303
Replied by Kiwi303 on topic Kate...Slow loading?
it's fast again now... for OT anyway... YP took 27 secs. this one 2.95

You Live and Learn, or you don't Live Long -anon

Please Log in or Create an account to join the conversation.

  • maggies mum
  • maggies mum's Avatar
15 years 3 months ago #144445 by maggies mum
Replied by maggies mum on topic Kate...Slow loading?
I was having lots problems too, everything was ages for me last night. In the end I gave up, hence the 'big gob' was quiet last night.

Had no trouble with other sites.

Just thought I'd let you know. Seems OK this morning. Page came straight up

***Strike the last bit that took a while to load:(

Please Log in or Create an account to join the conversation.

More
15 years 3 months ago #144450 by Scouse Girl
Replied by Scouse Girl on topic Kate...Slow loading?
Every thing I load yesterday was at snail pace...quciker this morning.

Ye know what I mean?...no!

Please Log in or Create an account to join the conversation.

More
15 years 3 months ago #144452 by reggit
Replied by reggit on topic Kate...Slow loading?
Much better this morning, thought it was delays my end cos my broadband allocation for the month had gone over!

Take a break...while I take care of your home, your block, your pets, your stock! [;)] PM me...

Please Log in or Create an account to join the conversation.

  • maggies mum
  • maggies mum's Avatar
15 years 3 months ago #144453 by maggies mum
Replied by maggies mum on topic Kate...Slow loading?
Change your provider, I did and I don't have to worry about that anymore!

Yep much faster now!

Please Log in or Create an account to join the conversation.

More
15 years 3 months ago #144473 by L Plates
Replied by L Plates on topic Kate...Slow loading?
Yes we had a lot of trouble get it to work yesterday, I gave up on it in the end. Seems better today:)

I do have a question though, regarding the "edit" icon. I don't know if its been asked before. We never seem to get the "edit" icon when we post at home, but if we log on at work we can edit posts that we have done at home the previous night. Is there a reason for this??

LP

Tyke Dorpers

Please Log in or Create an account to join the conversation.

Time to create page: 0.200 seconds