MM installed WorldxChange broadband all by herself

More
15 years 4 months ago #8781 by GrantK

quote:Originally posted by maggies mum

Hey Grant just wanted to say I'm up and running with world exchange! I rang tech support and did it all myself!!

WOW!!! [:0]

I'm seriously impressed MM, that's great.

Tell Lance he needs to set up forwarding from XTRA Mail to your new XNET e-mail account:

jsm.webber(at)xnet.co.nz (replaced @ to foil the spam bots)

Mozilla Thunderbird needs to be set up as follows:

1) SERVER NAME = pop3.xnet.co.nz
2) OUTGOING SERVER NAME = smtp.xnet.co.nz (untick "Use Name & Password")
3) You may need to clear existing SAVED PASSWORDS if there are any problems.


Once again, I'm VERY impressed :D Well done Sue :D

Please Log in or Create an account to join the conversation.

  • maggies mum
  • maggies mum's Avatar
15 years 4 months ago #141886 by maggies mum
Replied by maggies mum on topic MM installed WorldxChange broadband all by herself
Why thank you kind sir!! LOL

Please Log in or Create an account to join the conversation.

More
15 years 4 months ago #141887 by GrantK
No problem M'Lady (tugs at forelock...) [:I]

Please Log in or Create an account to join the conversation.

  • maggies mum
  • maggies mum's Avatar
15 years 4 months ago #141888 by maggies mum
Replied by maggies mum on topic MM installed WorldxChange broadband all by herself
Ooh young man!! lol!

Please Log in or Create an account to join the conversation.

Time to create page: 0.223 seconds