Kate, need your help!

More
4 weeks 8 hours ago #557636 by tonybaker
Anyone else having trouble with slow loading, no spellcheck, and no notifications of new posts/replies to posts? I am using Linux and Firefox and things have been sweet until recently......

5 acres, Ferguson 35X and implements, Hanmay pto shredder, BMW Z3, Countax ride on mower, chooks, Dorper and Wiltshire sheep. Bosky wood burning central heating stove and radiators. Retro caravan. Growing our own food and preserving it. Small vineyard, crap wine. :)

Please Log in or Create an account to join the conversation.

More
4 weeks 7 hours ago - 4 weeks 7 hours ago #557637 by kate
Replied by kate on topic Kate, need your help!
When you say recently, how recently? My site host just changed from Cloudflare to their own caching system so that may have made a difference. I'm getting notifications (like the one for your post) spellcheck is spotting the errors but not offering solutions....I'll find out why. Nothing major should have changed in the last few days though...

Web Goddess
Last edit: 4 weeks 7 hours ago by kate.

Please Log in or Create an account to join the conversation.

More
4 weeks 7 hours ago #557638 by kate
Replied by kate on topic Kate, need your help!
Actually, isn't it the browser that does the spell checking? I'm on Firefox too...

Web Goddess

Please Log in or Create an account to join the conversation.

More
4 weeks 7 hours ago #557639 by kate
Replied by kate on topic Kate, need your help!
trying on edge - same issue...  

Web Goddess

Please Log in or Create an account to join the conversation.

More
4 weeks 7 hours ago #557640 by kate
Replied by kate on topic Kate, need your help!
The spellchecker works on Facebook (I've just been on FB and MS Edge - two of my pet hates) let me find out what's going on...

Web Goddess

Please Log in or Create an account to join the conversation.

More
3 weeks 6 days ago #557642 by tonybaker
Replied by tonybaker on topic Kate, need your help!
thanks Kate, spellcheck is spotting the errors but not offering solutions, just checkbox with paste comes up. Spellcheck is handled by the website not Firefox. Also previously we could read the op's message whilst replying, which was handy. Hope you can sort it out...

5 acres, Ferguson 35X and implements, Hanmay pto shredder, BMW Z3, Countax ride on mower, chooks, Dorper and Wiltshire sheep. Bosky wood burning central heating stove and radiators. Retro caravan. Growing our own food and preserving it. Small vineyard, crap wine. :)

Please Log in or Create an account to join the conversation.

More
3 weeks 6 days ago - 3 weeks 6 days ago #557644 by kate
Replied by kate on topic Kate, need your help!
I've had a quick look and can't find the problem so I've asked my technical support guy but his wife just had a baby so I doubt it'll be fixed until next week. Sorry! 

Web Goddess
Last edit: 3 weeks 6 days ago by kate.

Please Log in or Create an account to join the conversation.

More
3 weeks 6 days ago - 3 weeks 6 days ago #557645 by kate
Replied by kate on topic Kate, need your help!
Tony, if you hold the Ctl key down while clicking on the error do you get suggestions?

Okay...the editor comes with a context menu which I can't seem to disable which means that to get the native left-click menu you have to hold the Ctl key down. I tried another menu but the emojis don't work and there are other issues. I'm going to have to wait until my technical guy is back on deck...

Web Goddess
Last edit: 3 weeks 6 days ago by kate.

Please Log in or Create an account to join the conversation.

More
3 weeks 5 days ago #557647 by tonybaker
Replied by tonybaker on topic Kate, need your help!
yes, holding the ctrl key down works, most unusual! Very slow to load though still, pity you had to "upgrade" but it seems a common issue these days.

5 acres, Ferguson 35X and implements, Hanmay pto shredder, BMW Z3, Countax ride on mower, chooks, Dorper and Wiltshire sheep. Bosky wood burning central heating stove and radiators. Retro caravan. Growing our own food and preserving it. Small vineyard, crap wine. :)

Please Log in or Create an account to join the conversation.

More
1 week 1 day ago #557695 by tonybaker
Replied by tonybaker on topic Kate, need your help!
Hi Kate, the site is getting very slow to load, maybe some of the images are too high definition? Also private messaging is not there, have you looked at the messaging extensions available in the Joomla extensions directory?

5 acres, Ferguson 35X and implements, Hanmay pto shredder, BMW Z3, Countax ride on mower, chooks, Dorper and Wiltshire sheep. Bosky wood burning central heating stove and radiators. Retro caravan. Growing our own food and preserving it. Small vineyard, crap wine. :)

Please Log in or Create an account to join the conversation.

More
1 week 1 day ago - 1 week 1 day ago #557696 by kate
Replied by kate on topic Kate, need your help!
We are working on it Tony We have a fix for the spellcheck which we'll implement soon, I'm waiting to hear about a couple of IM options. The problem is the developers are only slowing updating the extensions for Joomla 4. The speed thing is frustrating as it seems to be variable. Plus our host is moving from Cloudflare to an in-house CDN which may not be helping right now.

Is it the forums in particular that are slow to load? Every time I try to get a video of slow loading for my technical guy things work faster....he's sent me a video of the site with no lag at all so it's hard for him to fix the problem because he can't see it.

Can I ask whether you're on desktop or mobile and what browser? If you don't want to answer on here you can email me [email protected]

Sorry it's such a pain and thanks for your patience so far....

Web Goddess
Last edit: 1 week 1 day ago by kate.

Please Log in or Create an account to join the conversation.

More
1 week 12 hours ago #557697 by tonybaker
Replied by tonybaker on topic Kate, need your help!
the main site is slower to load and I suspect it's because you have high res images on the index page. I am using Linux Mint and Firefox on a normal desktop, I have not tried it on my Android phone though. Of course internet speed will influence loading times, but what I am trying to say is that it loads much slower than it used to!
There are several extensions available for private messaging, any one of them would work well for us I am sure.

5 acres, Ferguson 35X and implements, Hanmay pto shredder, BMW Z3, Countax ride on mower, chooks, Dorper and Wiltshire sheep. Bosky wood burning central heating stove and radiators. Retro caravan. Growing our own food and preserving it. Small vineyard, crap wine. :)

Please Log in or Create an account to join the conversation.

Time to create page: 0.170 seconds