Forum link colour

More
6 years 5 months ago #519553 by Ruth
Replied by Ruth on topic Forum link colour

Kate wrote: Is this better ?

I can see both green and underlined. Is it still possible to over-ride a site's styles in one's own browser settings? It used to be.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #519554 by kate
Replied by kate on topic Forum link colour
stikkibeek, name123 and tonic, can you please let me know what browsers you are using. The css has been changed to show underline and I'm trying to work out why you're not seeing it.

Ruth, I'm not sure, I'll look into it.

Cheers
Kate

Web Goddess

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #519555 by Stikkibeek
Replied by Stikkibeek on topic Forum link colour
I use Firefox, but I just opened LSB in IE and still cannot see either the underlining, or the green clearly against the black

Did you know, that what you thought I said, was not what I meant :S

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #519561 by Hawkspur
Replied by Hawkspur on topic Forum link colour
I'm on Chrome. I don't see any underlining on that link, even if I hover over the text.
I have not tweaked any settings, so they should be defaults.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #519563 by kate
Replied by kate on topic Forum link colour
Thanks....that is weird. Maybe the css is cached? Anyway, I'll go back to the drawing board :lol:

Web Goddess

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #519567 by Ruth
Replied by Ruth on topic Forum link colour

Kate wrote: stikkibeek, name123 and tonic, can you please let me know what browsers you are using. The css has been changed to show underline and I'm trying to work out why you're not seeing it.

Ruth, I'm not sure, I'll look into it.

Cheers
Kate

I'm currently in Chrome and it's clear.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #519574 by Hawkspur
Replied by Hawkspur on topic Forum link colour
I forced a refresh, then reloaded and the underline appeared for me. Thanks!

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #519577 by Name123
Replied by Name123 on topic Forum link colour
Works now :) Refresh did the trick.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #519584 by tonic
Replied by tonic on topic Forum link colour
I can see the underline now too! Thanks, that should make it much easier to spot a link in a paragraph.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #519587 by Stikkibeek
Replied by Stikkibeek on topic Forum link colour
The trouble is that now EVERYTHING is underlined! :whistle: Titles, members, topics.................................. :dry:

Did you know, that what you thought I said, was not what I meant :S

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #519598 by tonic
Replied by tonic on topic Forum link colour
I guess a link is a link, so any changes will effect them all. That answers my question of why they needed to stay green, the forum looks nice with all the green headings etc and I wouldn't want them all red! I don't mind them being underlined, though it isn't as nice looking.

Please Log in or Create an account to join the conversation.

Time to create page: 0.174 seconds