My settings/User control panel

More
11 years 6 months ago #33787 by BlueSkyBee
I've found that quite often in the past when I click the 'my settings' tab, it simply defaults to the main webpage, rather than allowing me to see my subscribed threads, and now when I click it, it simply says internet explorer cannot dispaly this webpage.

Is anyone else having the same problem? It really impacts on my use of the forum, as it's so much harder to keep up with replies on threads I've posted on without that function.


To dig in one’s own earth, with one’s own spade, does life hold anything better? –Beverly Nichols


Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #447592 by Ruth
Replied by Ruth on topic My settings/User control panel
I find it fascinating to discover how people use websites quite differently. (Yes, I can click on My settings and get the subscribed threads page.) I have a permanent bookmark to Active Topics, so anything new turns up.

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #447598 by BlueSkyBee
interesting Ruth. My permanent bookmark is the 'my settings' (which no longer works!) and then when I've checked out subscribed threads, 'active topics' is my next port of call. :)


To dig in one’s own earth, with one’s own spade, does life hold anything better? –Beverly Nichols


Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #447601 by kate
Replied by kate on topic My settings/User control panel
BSB - we made some changes to the site a while ago which changed the urls for the forum. If you start from the home page, click on forum, then click on 'my settings' it should work. If it does, please update your bookmark. If it doesn't please let me know and I'll investigate further.

Cheers
Kate

Web Goddess

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #447652 by BlueSkyBee
It doesn't work from the main forum page either Kate, I updated my bookmark recently and yes it worked for a while, but have now ditched it lol.


To dig in one’s own earth, with one’s own spade, does life hold anything better? –Beverly Nichols


Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #447680 by BlueSkyBee
Also, if I click on say the Private message tab when it tells me there is a notification, the actual dropdown menu showing the type of messsage is half way down the page, and if I try to go directly down to it, I tend to roll over other 'tabs'/links such as the 'search' or quick links or thread tools tab, then the PM drop down menu disappears. So I have to edge very carefully around the far RHS of the page to get to the private message menu.

Same if I click on the search tab, the little search window appears way down the page, not directly under the 'search' link as normal.


To dig in one’s own earth, with one’s own spade, does life hold anything better? –Beverly Nichols


Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #447682 by kate
Replied by kate on topic My settings/User control panel
I've sent you a pm....

Web Goddess

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #448362 by BlueSkyBee
The 'my settings' button is working again now for me :)


To dig in one’s own earth, with one’s own spade, does life hold anything better? –Beverly Nichols


Please Log in or Create an account to join the conversation.

Time to create page: 0.153 seconds