Forum quote malfunction

More
11 years 3 weeks ago #27551 by Organix
I notice the quote function is misbehaving at present and judging by other quote attempts the problem isn't just mine. Seems the "QUOTE" at the start of the intended bit isn't coming to the party. Kate, when you have a moment............ [;)]

Harm Less Solutions.co.nz
NZ & AU distributor of Eco Wood Treatment stains and Bambu Dru bamboo fabrics and clothing

Please Log in or Create an account to join the conversation.

More
11 years 3 weeks ago #378699 by Ruth
Replied by Ruth on topic Forum quote malfunction

Organix;371656 wrote: I notice the quote function is misbehaving at present and judging by other quote attempts the problem isn't just mine. Seems the at the start of the intended bit isn't coming to the party. Kate, when you have a moment............ [;)]

Looks alright.

Oh.[:0]

Please Log in or Create an account to join the conversation.

More
11 years 3 weeks ago #378700 by Ruth
Replied by Ruth on topic Forum quote malfunction

Organix;371656 wrote: I notice the quote function is misbehaving at present and judging by other quote attempts the problem isn't just mine. Seems the "QUOTE" at the start of the intended bit isn't coming to the party. Kate, when you have a moment............ [;)]

Ruth;371661 wrote: Looks alright.

Oh.[:0]

:)

Please Log in or Create an account to join the conversation.

More
11 years 3 weeks ago #378706 by Organix
Replied by Organix on topic Forum quote malfunction

Organix;371656 wrote: I notice the quote function is misbehaving at present and judging by other quote attempts the problem isn't just mine. Seems the "QUOTE" at the start of the intended bit isn't coming to the party. Kate, when you have a moment............ [;)]

Ruth;371662 wrote: :)

Maybe the 'multiquote' function :confused:

Edit: Can't make it happen now. Is it fixed??

Harm Less Solutions.co.nz
NZ & AU distributor of Eco Wood Treatment stains and Bambu Dru bamboo fabrics and clothing

Please Log in or Create an account to join the conversation.

More
11 years 3 weeks ago #378714 by Sue
Replied by Sue on topic Forum quote malfunction
Yes, I had a problem with it yesterday. It wouldn't copy the words into the space, then after a couple of goes of course it then did it twice! I had to delete multiple quotes but couldn't delete the lines around the box.

Sue
Labrador lover for yonks, breeder of pedigree Murray Grey cattle for almost as long, and passionate poultry person for more years than I care to count.

Please Log in or Create an account to join the conversation.

More
11 years 3 weeks ago #378723 by kate
Replied by kate on topic Forum quote malfunction
I'm out and about right now but will be in the office later and will look at it...

Sent from my GT-I9000 using Tapatalk

Web Goddess

Please Log in or Create an account to join the conversation.

More
11 years 2 weeks ago #379053 by Stikkibeek
Replied by Stikkibeek on topic Forum quote malfunction
Something else going on that's very peculiar this evening. Keep Timing out, especially if I use the back button. Is there some scheduled maintenance going on?

Did you know, that what you thought I said, was not what I meant :S

Please Log in or Create an account to join the conversation.

More
11 years 2 weeks ago #379058 by kate
Replied by kate on topic Forum quote malfunction
No...I'll speak to my technical guy but as far as I know, all should be running normally.

We will be moving to a new vpn in the next month or so but I don't know what would be causing tme out problems.

Re the quote problem, I can't reproduce it so can someone tell me what happens? Is it when using the quote button on a post, or the multiple quote or the quote button on the edit box?

Web Goddess

Please Log in or Create an account to join the conversation.

Time to create page: 0.197 seconds