Anyone else having issues with xtra email today??

More
13 years 9 months ago #24821 by ronnie
Ok, no telling me off for being with xtra. I am there for a reason.

Anyways, every time I click on send/receive today, the password box keeps appearing. Also appears when Outlook goes to the ISP looking for mail. This is usually a sign that the email system is down, not just me.

But it has now been several hours and it is still happening. I am loathe to ring them about it and wondered if anyone else with xtra is having the same issues??

Please Log in or Create an account to join the conversation.

More
13 years 9 months ago #349541 by reggit
Mines been okay this end...:rolleyes:

Take a break...while I take care of your home, your block, your pets, your stock! [;)] PM me...

Please Log in or Create an account to join the conversation.

More
13 years 9 months ago #349565 by ronnie
Thanks Tigs, I bit the bullett and called Manila. Had her a bit baffled as well because all the settings seemed to be right. Went thru several ideas and eventually one of them worked although neither of us really know why as we did not actually change anything (or at least I didn't)

At least it is all up and running properly now.

Yet another half hour of my day wasted. Spent half an hour going over the new accounting programme with their help desk. They have made a change which is a right pain in the arris, but insist it was made at customers request. Well, they certainly did not ask me [}:)][}:)][xx(]

Oh well, back to doing some work to pay for this new accounting change that I did not want.

Please Log in or Create an account to join the conversation.

Time to create page: 0.138 seconds