Computer problems, grrr

More
12 years 10 months ago #19647 by jeannielea
Two weeks ago, for no reason, suddenly could not connect to the internet. Called the technician who said call the server. World Exchange said they checked and no, it was a computer problem. Took the thing in and he sorted a number of things out but said it connected no trouble for him. Got it home - no internet connection! O.H called W.E again and it took an hour to change the settings on the router which fixed the problem though they could not explain why it needed to be done. Three days later, no internet connection again! This time no lights at all on the router at all. Checked the connections but all seemed well. I did nothing as I'm hopeless at dealing with this stuff. Tonight - two days later, all is well again. Don't ask me how or why but I'm just having a moan as I'm fed up!! And it had better not do it again!!

Please Log in or Create an account to join the conversation.

More
12 years 10 months ago #291189 by eelcat
Replied by eelcat on topic Computer problems, grrr
I hate it when that happens. I also (even though I'm reasonably computer literate) hate it when I have to talk to a techo on the phone, and he tells me to do things and I have no idea what he is talking about. Happens to us a bit at the moment. Reboot reboot and reboot again. The power supply was extremely dodgy today - didn't help at all.

1 Border collie, 1 Huntaway, 2 Lhasa Apsos, Suffolk and arapawa ewe crosses, an Arapawa ram,an East Friesian ewe , 5 cats, 42 ducks , 1 rooster and 30 hens, 5 geese, 12 goats, 2 donkeys, 2 house cows, one heifer calf, one bull calf, 3 rabbits and lots and lots and lots of fruit trees...

Please Log in or Create an account to join the conversation.

More
12 years 10 months ago #291205 by DiDi
Replied by DiDi on topic Computer problems, grrr
jeannielea - in the first instance, just disconnect teh Router for 30 seconds and see if that fixes it. Second - search the brand of router your have and look for problem solving ideas there. It may be that you will have to reset to factory settings (usually hold in the button for 30 seconds) log in and reconfigure.

If you want to put up here what you have and the model of Router, how you are connected etc, I am happy to do a bit of searching for you.

Please Log in or Create an account to join the conversation.

More
12 years 10 months ago #291390 by jeannielea
Replied by jeannielea on topic Computer problems, grrr
Hopefully its all back to normal again now as so far no more problems. But your comment about holding the button for 30seconds makes me wonder if it could have been accidently held down at some point before the problem started. Our grandson (who works for GenI so knows what he's doing) did look at in order to fix some minor thing.
Good advice about looking up the brand though - I can do that even if I can't follow instructions!!!!!

Please Log in or Create an account to join the conversation.

Time to create page: 0.145 seconds