active x issue

More
16 years 3 months ago #1868 by rob
active x issue was created by rob
at the moment i am looking at houses on the market and it keeps coming up with install active x to view these pages.

do i need this and is it ok to install?

thanks

rob

Rob

Please Log in or Create an account to join the conversation.

More
16 years 3 months ago #65542 by GrantK
Replied by GrantK on topic active x issue
Hi Rob,

Installing Active-X controls into your browser can be a dangerous thing to do, but unfortunately, some web sites insist on it in order to give you the full functionality of their site.

IMO this Active-X controls are a flawed idea which usually ties you into a particular browser, and sometimes even a particular version of a browser.

Having said all that by way of caution, if you trust the web site that is asking you to install the Active-X control, it will probably be OK to install it, but before doing so, I would set a SYSTEM RESTORE POINT so that you can roll everything back if it all turns to custard [xx(]

The 3 best NZ real estate sites that I know of are:

1) www.trademe.co.nz/Trade-me-property/index.htm
2) www.nz.open2view.com/
3) www.realestate.co.nz/


I have never had any trouble with any of those.

Live weather data and High/Low records for our farm at: www.keymer.name/weather

Please Log in or Create an account to join the conversation.

More
16 years 3 months ago #65545 by rob
Replied by rob on topic active x issue
thanks Grant,

i will give it a go on No 3, as that is the site i was looking at

Rob

Rob

Please Log in or Create an account to join the conversation.

More
16 years 3 months ago #65546 by rob
Replied by rob on topic active x issue
grant i have a question for you,

i have tried to install active x from site No 3 and it does not install.
i get the pop up message near top of screen to saying i need to install active x to see other photos of the houses, them another window opens up saying install, which i click.
then i try to open up the photos again and the same message appears again.
any help on this matter?

Thanks

Rob

Rob

Please Log in or Create an account to join the conversation.

More
16 years 3 months ago #65547 by rob
Replied by rob on topic active x issue
me again Grant,
i had a look in security settings and it shows the settings are set to HIGH and all the active x applications are disabled, is this any help

Rob

Rob

Please Log in or Create an account to join the conversation.

Time to create page: 0.128 seconds